Interupted performance when sending Public Forms via text message
Incident Report for GoFormz
Resolved
This incident has been resolved and we are continuing to monitor closely.
Posted May 30, 2023 - 19:00 PDT
Identified
GoFormz has identified an issue that is preventing Public Form links sent using the Text option to not be delivered as expected. We have identified the root cause and are working to resolve this interruption.

Note: this impacts Public Forms that are sent using the Text option in the Create Public Form modal and the Create Public Forms Workflow step.

As an alternative, please send Public Forms using the Email option until resolved. Updates will be provided here shortly.
Posted May 30, 2023 - 09:54 PDT
This incident affected: Web App and Automated Workflows.