Some users are unable to login to the GoFormz mobile app

Incident Report for GoFormz

Postmortem

Postmortem - Mobile login Interruptions

What Happened

On August 19, from 10:18 am to 10:46 am PT, some users experienced issues logging into the GoFormz mobile app. This was related to recent updates made in preparation for upcoming infrastructure enhancements aimed at improving system performance.

Resolution

Impacted users saw full resolution by 11:36am through a rollback of the sync service. On some devices, cached settings may have delayed full recovery. Pressing the login button again clears the cache and restores access.

We are refining our release processes to ensure continued reliability during future platform improvements.

Posted Aug 19, 2025 - 15:06 PDT

Resolved

This incident has been resolved. A postmortem has been posted with further details about this incident.
Posted Aug 19, 2025 - 15:04 PDT

Monitoring

This issue has now been fixed. If you are continuing to experience issues, please follow the resolution steps below.

1. Tap Login as usual. The app may attempt to load and then return you to the main screen.
2. Tap Login again. You should then be successfully signed in.

If you continue to be unable to login, please contact your account representative or support@goformz.com.

Our team is continuing to monitor the status and investigate the root cause of this behavior.
Posted Aug 19, 2025 - 11:50 PDT

Investigating

We are currently investigating an issue preventing users from logging into the GoFormz mobile app. Some users may experience issues accessing the app at this time. Our engineering team is actively diagnosing the root cause and working to restore normal functionality. We will continue to monitor the situation and provide updates shortly.
Posted Aug 19, 2025 - 11:34 PDT
This incident affected: Mobile Apps (iOS App, Andoird App, Windows App).