Partial outage
Incident Report for GoFormz
Resolved
Microsoft Azure is reporting recovery of services and GoFormz is confirming that our service issues related to this outage have been resolved.
Posted Jun 13, 2018 - 12:41 PDT
Identified
Due to an outage of our cloud provider Microsoft Azure, we are experiencing a partial outage of services that also include our API and some mobile functions such as sync.
Posted Jun 13, 2018 - 10:20 PDT
This incident affected: API (v2) and Mobile Sync API.