Service Interruption
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 16:44 PST
Monitoring
All GoFormz Web App services are now operational. GoFormz Engineering is continuing to monitor all services and the Azure Status page (https://status.azure.com/en-us/status) for updates.
Posted Feb 28, 2023 - 13:10 PST
Update
Microsoft Azure is currently experiencing an outage impacting the GoFormz Web App. GoFormz Engineering is investigating and monitoring the Azure Status Page closely (https://status.azure.com/en-us/status).
Posted Feb 28, 2023 - 13:00 PST
Investigating
Our team is investigation a partial service interruption. We’ll provide an update as soon as we learn more.
Posted Feb 28, 2023 - 12:50 PST
This incident affected: API (v2), Web App, and Mobile Sync API.