Interrupted Performance

Incident Report for GoFormz

Postmortem

What happened:
Starting at approximately 8:00 a.m. Pacific Time, the GoFormz Web App platform began experiencing intermittent performance issues. This was resolved at approximately 8:30am Pacific time.

Root cause:
Following today's regular production release, it was identified that a configuration of the management system supporting the web application was incorrect. The GoFormz Engineering team quickly resolved this issue, fixing the interruption.

Please contact your account representative or support@goformz.com if you have any additional questions.

Posted Jul 23, 2025 - 15:46 PDT

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 15:44 PDT

Update

This issue is now resolved, and a post-mortem has been posted.
Posted Jul 23, 2025 - 15:44 PDT

Monitoring

Starting at approximately 8:00am Pacific time the GoFormz Web App platform began experience interrupted performance. This was resolved at approximately 8:30am Pacific time. We are continuing to monitor performance.
Posted Jul 23, 2025 - 08:38 PDT
This incident affected: Web App.