Intermittent Login Issue
Incident Report for GoFormz
Resolved
After further investigation, GoFormz Engineering identified the following preliminary root cause of the platform’s intermittent login issues. Please see the following from Microsoft, our cloud provider.

——————————————————————————————
Update from Microsoft Azure:
——————————————————————————————

Summary of Impact: Between approximately 16:27 UTC on 23 Jan 2023 and 19:38 UTC on 23 Jan 2023, a subset of customers in the South Central US region may have experienced increased latency and/or intermittent connectivity issues for some services in the region. Downstream impact to other impacted services in the region also occurred.

Preliminary Root Cause: We identified an unhealthy network device in the regional network gateway in the South Central US region. This device would have impacted traffic between Availability Zones and data centers in South Central US and traffic into and out of the South Central US region.

Mitigation: The unhealthy network device was removed from service so that traffic was served through other healthy paths.

(https://status.azure.com/en-us/status/history/)

——————————————————————————————
End update from Microsoft Azure:
——————————————————————————————

If and when further details are available we will update this incident.
Posted Jan 23, 2023 - 16:08 PST
Monitoring
After applying mitigation steps to impacted micro services, GoFormz login errors have abated and become stable. GoFormz Engineering is investigating the root cause and will provide details as they become available. We are continuing to monitor the micro services that were impacted.
Posted Jan 23, 2023 - 10:49 PST
Investigating
GoFormz is currently experiencing intermittent login issues. The engineering team is investigating the cause. We’ll provide updates as we learn more, thank you for your patience.
Posted Jan 23, 2023 - 09:16 PST
This incident affected: Web App.