Degraded Performance with GoFormz Public API
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 09:59 PST
Monitoring
GoFormz's Public API services have returned to normal operation. We will continue to monitor our API services throughout evening (PST) and update this incident as status changes.
Posted Jan 29, 2020 - 16:38 PST
Investigating
GoFormz's Public API is experiencing degraded performance with multiple end points. After up scaling and restarting API services, errors continue to persist. GoFormz engineering is performing troubleshooting procedures to mitigate the issues. We will provide an update as soon as possible.
Posted Jan 29, 2020 - 15:35 PST
This incident affected: API (v2).