Degraded Performance of Webhook Triggers and the Workflow Editor
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 17:31 PDT
Monitoring
An update has been implemented and all Workflow functionality is operational. We are continuing to monitor this component.
Posted Mar 15, 2022 - 13:51 PDT
Update
GoFormz Engineering is working to mitigate this issue by updating the underlying infrastructure. We are still investigating the root cause of this issue.
Posted Mar 15, 2022 - 12:31 PDT
Investigating
We are currently investigating an issue causing the degraded performance of Webhook triggers and experience editing a Workflow in the Workflow Tool.

Note: This does NOT affect Workflow jobs that are not related to Webhooks.
Posted Mar 14, 2022 - 12:46 PDT
This incident affected: Automated Workflows.