Below are details regarding today’s regularly scheduled production release. Please contact us at support@goformz.com if you have questions or feedback.
Note: this release does not include updates to the GoFormz Mobile Apps (Android, iOS & Windows). Each mobile app is released separately to their respective app store and is independent from this release schedule.
Calculator - Fixed a bug causing environment variables to produce unexpected results when a field exists with the same name
Fixed a bug causing the image to not export properly with List View Only Templates
Fixed a bug causing bulk exports to write to the same file in some instances
Workflow Editor
SharePoint Integration - Fixed a bug causing a (400) BadRequest Error to show when the fileName contains an asterisk (*)
Box Integration
BIM360 Integration - Fixed a bug causing company/project dynamic metadata to only check for name and not id