API Service Interruption
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Jan 24, 2018 - 12:22 PST
Update
At approximately 6:30pm Tuesday PST, some GoFormz API services began showing signs of degradated performance due to high load and a misconfiguration of servers. Services were restarted and as of 10am Wednesday PST all services are operational. GoFormz engineering is continuing to investigate the root cause and closely monitoring the API service.
Posted Jan 24, 2018 - 10:48 PST
Investigating
SUMMARY OF IMPACT: The GoFormz API servers became unresponsive.

PRELIMINARY ROOT CAUSE: At this time, we do not have a preliminary root cause.

MITIGATION: GoFormz Engineers are working to identify and repair the affected servers.

NEXT STEPS: Engineering will continue to work to restore service.
Posted Jan 24, 2018 - 09:17 PST