Degregated Performance of Salesforce Connected Workflows
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 12:48 PDT
Monitoring
Beginning on Thursday (April 6, 2023), the GoFormz Workflow-Salesforce app began to experience latency and timeouts due to a Salesforce outage impacting our integration. This, combined with related client issues, created a backlog of Salesforce workflow jobs in the GoFormz workflow queue. Once resolved, workflows were successfully running, but we were still experiencing slowness from items in the queue. At approximately 11:00am PST today (April 11, 2023), all queue items have processed and operating times have returned to normal.
Posted Apr 11, 2023 - 16:21 PDT
This incident affected: Automated Workflows.