Partial disruption to account login
Incident Report for GoFormz
Resolved
After successful code rollback, all services have remained stable.
Posted Nov 19, 2019 - 15:00 PST
Monitoring
Account services and related services have returned to normal after a rollback from a failed code release. We will continue monitoring services throughout the day.
Posted Nov 19, 2019 - 11:46 PST
Investigating
We are currently experiencing an issue with our Account services that can impact login (mobile and web) and some website functions. We will update this message as the issue progresses.
Posted Nov 19, 2019 - 10:55 PST
This incident affected: Web App and Mobile Sync API.