Degraded Performance with GoFormz Workflow
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 17:36 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2020 - 17:34 PST
Identified
Due to planned system maintenance with GoFormz Workflow, customer workflows are currently queued while work is being performed. We will update this message as work is completed and Workflow services return to normal.
Posted Jan 15, 2020 - 16:32 PST
This incident affected: Automated Workflows.