Partial Disruption of GoFormz services
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 16:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 24, 2020 - 16:32 PDT
Monitoring
At approximately 5:00 am PST, GoFormz experienced a temporary outage that prevented access to the GoFormz website and sync services within the GoFormz application. This outage was due to a delay in the renewal process of an authentication certificate, which has now been successfully resolved. The service disruption lasted approximately four hours. We sincerely apologize for any inconvenience.
Posted Apr 24, 2020 - 10:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2020 - 06:02 PDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2020 - 05:58 PDT
This incident affected: API (v2), Web App, Mobile Sync API, and Automated Workflows.