Barracuda Networks IP Address Updates
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 11:01 PDT
Monitoring
On June 18th 2019, an outside security company (Barracuda Networks) made an update that resulted in the IP address (198.37.153.141) being registered as Blocked. GoFormz has requested that this IP address be removed from this list and returned to a successful status. As of June 19th 2019 at 9AM PDT this removal has been executed, however, it may take 24-48 hours to take full effect. Please contact support for further assistance.
Posted Jun 19, 2019 - 09:33 PDT