Partial disruption of GoFormz services
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 11:31 PDT
Monitoring
At approximately 7:24 AM PDT, GoFormz's authentication and permissions services began experiencing degraded performance causing outages with some GoFormz features including login, API, form loading, and workflows. The GoFormz engineering team performed immediate restart actions and all services are back to full functionality as of approximately 7:50 AM PDT. We are continuing to monitor this issue.
Posted Sep 17, 2019 - 07:59 PDT
This incident affected: API (v2), Web App, Mobile Sync API, and Automated Workflows.