Degraded Workflow Performance
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 15:00 PST
Monitoring
At approximately 10:30 am PST, GoFormz Engineering identified the cause of this issue and executed measures to return Automated Workflow performance to operational. We are continuing to monitor this service.
Posted Nov 10, 2020 - 12:08 PST
Investigating
GoFormz Engineering is currently investigating an issue causing degraded performance in automated workflow execution.
Posted Nov 10, 2020 - 09:24 PST
This incident affected: Automated Workflows.