Partial Service outage
Incident Report for GoFormz
Resolved
Microsoft Azure is reporting recovery of services and GoFormz is confirming that our service issues related to this outage have been resolved.
Posted Jun 13, 2018 - 12:41 PDT
Update
We have identified a partial outage with all services, including our API and mobile app sync
Posted Jun 13, 2018 - 10:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2018 - 10:17 PDT
Update
Microsoft Azure status page: https://azure.microsoft.com/en-us/status/
Posted Jun 13, 2018 - 09:58 PDT
Identified
We are currently experiencing a partial outage of functionality of the GoFormz website due to an outage with our Microsoft Azure cloud provider. We are working to regain full functionality and will update according.
Posted Jun 13, 2018 - 09:51 PDT
This incident affected: API (v2), Web App, and Mobile Sync API.