Permission Release Failure
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 12:11 PDT
Identified
We are working to resolve an issue affecting account access and most service functions.
Posted Jun 01, 2021 - 11:15 PDT
This incident affected: API (v2), Web App, Mobile Sync API, and Automated Workflows.