Date Field Values are displaying with yyyy placeholder text on the Web App Form Editor
Incident Report for GoFormz
Resolved
This issue has been resolved. If you are still experiencing this, please follow the instructions on the below document to clear your browsing history and cache and cookies for your respective browser.

https://help.goformz.com/en/articles/5410107-how-to-clear-browsing-history-and-cache
Posted Jul 14, 2021 - 15:57 PDT
Monitoring
We are continuing to monitor this issue. If you are still experiencing this, please follow the instructions on the below document to clear your browsing history and cache and cookies for your respective browser.

https://help.goformz.com/en/articles/5410107-how-to-clear-browsing-history-and-cache
Posted Jul 14, 2021 - 13:40 PDT
Identified
We have identified an issue causing Date fields to display incorrectly on the Web App Form Editor. To rectify this, please follow the below steps to clear your cache and cookies in your browser.

Chrome: https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop
Safari: https://support.apple.com/guide/safari/clear-your-browsing-history-sfri47acf5d6/mac
Edge & Internet Explorer: https://support.microsoft.com/en-us/microsoft-edge/view-and-delete-browser-history-in-microsoft-edge-00cf7943-a9e1-975a-a33d-ac10ce454ca4
Posted Jul 14, 2021 - 09:18 PDT
This incident affected: Web App.