Some automated emails are failing
Incident Report for GoFormz
Resolved
Amazon is reporting that the issue is resolved. Automated emails with default settings are working again.
Posted Feb 28, 2017 - 14:19 PST
Identified
Automated emails are failing for GoFormz users that are using the default SMTP settings. This is due to a confirmed outage in Amazon Web Services. To work around this issue, configure custom SMTP settings as instructed at http://support.goformz.com/customer/portal/articles/2484907
Posted Feb 28, 2017 - 12:36 PST