GoFormz services impacted by Microsoft Azure
Incident Report for GoFormz
Resolved
As GoFormz services continue to be operational and Microsoft Azure has confirmed the resolution of their DNS outage, we are closing this incident as resolved.

A more detailed summary from Microsoft Azure follows (https://status.azure.com/en-us/status/history/):

Summary of Impact: Between approximately 21:30 UTC and 22:30 UTC on 01 Apr 2021, customers may have experienced intermittent issues accessing Microsoft services, including Azure, Dynamics, and Xbox Live.

Preliminary Root Cause: We are continuing to investigate the underlying cause for the DNS outage but we have observed that Microsoft DNS servers saw a spike in DNS traffic.

Mitigation: Microsoft engaged resilient DNS capabilities to absorb the spike in DNS traffic.
Posted Apr 01, 2021 - 20:25 PDT
Monitoring
As of 3:05 PST - GoFormz services are back up and operational, however Microsoft Azure has not updated their DNS issue as resolved. Thus, GoFormz engineering will continue to monitor the situation and will provide an update as more information is available.

The latest message from the Microsoft team: "Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the cause of the DNS issue."
Posted Apr 01, 2021 - 15:38 PDT
Identified
GoFormz services are currently impacted by a Domain Name Service disruption with our cloud platform host Microsoft Azure. Most recent update from the Azure team:

Azure DNS - Investigating
We are currently investigating reports of an issue affecting Azure DNS. More information will be provided as it is known.
This message was last updated at 21:59 UTC on 01 April 2021
Posted Apr 01, 2021 - 15:07 PDT
Investigating
GoFormz engineering is currently investigating isolated service disruptions that appear to involve Domain Name Services across the Microsoft Azure cloud platform. We investigating the issue and will update as we learn more.
Posted Apr 01, 2021 - 14:42 PDT
This incident affected: API (v2), Web App, Mobile Sync API, Automated Workflows, and Email Delivery.