GoFormz Service Outage
Incident Report for GoFormz
Resolved
All GoFormz services are available and fully functional as of 1:45 PM PST on 06 Nov 2017. Microsoft Azure Cloud Platform is fully recovered in South Central US region. The GoFormz team is actively monitoring all services and will be posting a postmortem update on the issue shortly.
Posted Nov 06, 2017 - 13:59 PST
Monitoring
At 1:16 PM (PST) the GoFormz servers began to come back online. We are continuing to monitor all systems and will confirm once everything is fully operational. Microsoft Azure Platform services are not fully recovered. Degraded application performance may be noticed.
Posted Nov 06, 2017 - 13:20 PST
Identified
ROOT CAUSE: At this time, we believe the root cause is related to unavailability in Microsoft Azure Cloud Infrastructure in South Central US: https://azure.microsoft.com/en-us/status/

Affected South Central US Azure services:
App Service
Web Apps
Mobile Apps
API Apps
Posted Nov 06, 2017 - 12:23 PST
Investigating
SUMMARY OF IMPACT: The Azure network infrastructure is currently unavailable causing GoFormz services to be down

PRELIMINARY ROOT CAUSE: At this time, we do not have a preliminary root cause.

MITIGATION: GoFormz engineers are working with Microsoft to address the issue. You can view the status of the Azure outage on their status page: https://azure.microsoft.com/en-us/status/

NEXT STEPS: We will continue to work with Microsoft to address the issue and update you as soon as we have additional information.
Posted Nov 06, 2017 - 12:19 PST