Degraded Performance with GoFormz Workflow
Incident Report for GoFormz
Resolved
This incident has been resolved.

GoFormz engineering has determined that this incident was caused by intermittent connection issues with MongoDB. To limit further exposure to this type issue impacting customers, we have modified configurations and strengthened monitoring of these connections.
Posted Nov 14, 2019 - 13:54 PST
Monitoring
Connection errors have ceased and workflow performance has stabilized.
Posted Nov 11, 2019 - 19:22 PST
Identified
GoFormz engineering has identified intermittent a database connection errors impacting our Workflow services that may cause some workflow to fail. Work is being done to stabilize the database connections and bring these services back to normal operating behavior. We will update this status message and this incident progresses.
Posted Nov 11, 2019 - 09:32 PST
This incident affected: Automated Workflows.