Partial Service Outage
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Mar 19, 2019 - 10:03 PDT
Monitoring
As of approximately 4:45pm PDT, all functions are operational and performing normally.

While we are continuing to monitor this service, please contact the GoFormz support team if you experience issues surrounding the functions mentioned below.
Posted Mar 18, 2019 - 17:07 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2019 - 15:45 PDT
Identified
We are currently experiencing an outage with our communication service on our mobile and web platforms. This primarily impacts form completion events, form transfer events, workflows, PDF generation, and outgoing webhooks.
Posted Mar 18, 2019 - 14:30 PDT
This incident affected: API (v2), Web App, Mobile Sync API, and Automated Workflows.