PDF Service degraded performance
Incident Report for GoFormz
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 10:48 PDT
Monitoring
GoFormz engineering has implemented a configuration change and our PDF services have stabilized. Although PDF creation and email delivery has returned to normal operations, we continue to monitor these systems.
Posted Oct 24, 2019 - 15:50 PDT
Identified
GoFormz engineering is working to mitigate platform issues involving PDF creation and delivery via email. We will update this status as services stabilize.
Posted Oct 24, 2019 - 08:41 PDT
This incident affected: API (v2) and Web App.